Live is facing issues
Incident Report for BrowserStack
Postmortem

Our systems faced a DDOS attack causing minor disruption in services.

The issue began at 07:35 UTC and ended at 07:45 UTC. Some users trying to use the Live product might have faced intermittent failures with an error "This website is under heavy load".

The issue is now fixed and all systems are up and running.

We sincerely apologize for any inconvenience caused.

Posted Feb 16, 2021 - 15:24 UTC

Resolved
We're back! Everything should be up and running.
Posted Feb 16, 2021 - 07:45 UTC
Investigating
We are currently investigating this issue.
Posted Feb 16, 2021 - 07:35 UTC
This incident affected: Live.