Test Observability - Test Data Ingestion is facing issues
Incident Report for BrowserStack
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 10:15 UTC
Investigating
We are currently investigating this issue.
Posted Apr 18, 2024 - 08:15 UTC
This incident affected: Test Observability (Test Data Ingestion).