Live, App Live, Low Code Automation is facing issues

Incident Report for BrowserStack

Postmortem

Between 14:53 UTC to 15:07 UTC, a subset of users were rate limited, preventing access to Live, App Live,  Low Code Automation due to a misconfigured WAF rule. We have resolved the issue and all the affected services are up and running. We sincerely apologise for any inconvenience caused.

Posted Mar 10, 2025 - 07:02 UTC

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 15:07 UTC

Investigating

We are currently investigating this issue.
Posted Mar 05, 2025 - 14:53 UTC
This incident affected: Live, App Live and Low Code Automation (Low Code Automation - Test Creation).