Automate is facing issues
Incident Report for BrowserStack
Resolved
The issue happened due to a bad code deploy at our side.

The overall issue began at 12:22 UTC and ended at 20:50 UTC.

Users faced degraded performance during this time, a few of their tests got queued and ran on our infrastructure after a delay. Raw logs, Console logs, and the Exception logs systems got impacted, resulting in either broken or missing logs in a few tests.

Our engineering team fixed the problem, and all the systems are up and running. We have put in more checks and alerts to avert any such incident in the future.
Posted Apr 09, 2020 - 20:50 UTC
Investigating
Automate is facing an issue that is causing degraded performance.
Posted Apr 09, 2020 - 12:30 UTC