App Automate is facing issues

Incident Report for BrowserStack

Resolved

Between 12:29 UTC and 12:36 UTC, App Automate experienced an issue impacting session initiation due to an unintended configuration change. The problem was detected promptly and was rolled back immediately.

During this period, some sessions may have failed with unexpected errors. The configuration has since been corrected, and normal functionality has been fully restored.
Posted Oct 27, 2025 - 12:36 UTC

Investigating

We are currently investigating this issue.
Posted Oct 27, 2025 - 12:29 UTC
This incident affected: App Automate.