App Automate is facing issues

Incident Report for BrowserStack

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 22:30 UTC

Investigating

We are experiencing issues with intiating iOS sessions on App-Automate due to a service disruption at Apple. Our engineering team is working closely with them to resolve the issue and restore full service.
Posted Mar 10, 2026 - 21:40 UTC
This incident affected: App Automate.