Live is facing issues
Incident Report for BrowserStack
Postmortem

A faulty deployment caused an unexpected increase in number of connections on server because of which some users who were trying to use the Live product might have faced intermittent failures.

The issue began at 9:50 UTC and ended at 11:00 UTC.

The issue is now fixed and all systems are up and running.

We sincerely apologize for any inconvenience caused.

Posted Feb 21, 2022 - 12:13 UTC

Resolved
We're back! Everything should be up and running.
Posted Nov 18, 2021 - 11:00 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2021 - 09:50 UTC
This incident affected: Live.