Automate is facing issues
Incident Report for BrowserStack
Resolved
We're back! Everything should be up and running.
Posted Nov 06, 2024 - 23:52 UTC
Investigating
We are currently investigating this issue.
Posted Nov 06, 2024 - 23:40 UTC
This incident affected: Automate.