Automate is facing issues

Incident Report for BrowserStack

Resolved

We're back! Everything should be up and running.
Posted Sep 10, 2022 - 04:34 UTC

Investigating

We are currently investigating this issue.
Posted Sep 10, 2022 - 04:33 UTC
This incident affected: Automate.