Automate is facing issues
Incident Report for BrowserStack
Resolved
The issue happened during a network upgrade activity on our infrastructure.

The overall issue on March 2020-03-19th began at "14:37 UTC" and ended at "14:52 UTC", with downtime from "14:37 UTC" to "14:40 UTC".

A few of your tests may have dropped during the downtime. We tried to minimize the impact by enabling queuing at our side; therefore, the tests that got queued ran on our infrastructure after a delay.

Our engineering team fixed the problem, and all the systems are up and running.
Posted Mar 19, 2020 - 14:40 UTC
Investigating
Automate is facing an issue that is causing downtime and degraded performance
Posted Mar 19, 2020 - 14:37 UTC