AppAutomate is facing issues
Incident Report for BrowserStack
Postmortem

Between 12/Sept/22 12:47 UTC to 12/Sept/22 12:55 UTC, AppAutomate users faced issues while uploading apps and running sessions. We have resolved the issue and all the affected services are up and running. We sincerely apologize for any inconvenience caused.

Posted Sep 12, 2022 - 14:13 UTC

Resolved
We're back! Everything should be up and running.
Posted Sep 12, 2022 - 12:55 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2022 - 12:47 UTC
This incident affected: App Automate.