Automate is facing issues
Incident Report for BrowserStack
Resolved
The issue happened due to a bad code deploy at our side.

The overall issue on March 2020-03-18th began at "14:03 UTC" and ended at "14:25 UTC", with downtime from "14:03 UTC" to "14:17 UTC".

A few of your tests may have dropped during the downtime. We tried to minimize the impact by enabling queuing at our side; therefore, the tests that got queued ran on our infrastructure after a delay.

Our engineering team fixed the problem, and all the systems are up and running.
Posted Mar 18, 2020 - 14:17 UTC
Investigating
Automate is facing an issue that is causing downtime and degraded performance.
Posted Mar 18, 2020 - 14:03 UTC