AppLive is facing issues
Incident Report for BrowserStack
Postmortem

We experienced a degradation in our iOS platform for 28 minutes during which users would not have been able to launch iOS sessions on the app live product. Around 40 % of these sessions were affected.

We narrowed this down to a faulty deploy, which we reverted immediately. We have identified and are correcting the gap in our canary deploy process that will prevent any such future deploys from being rolled out.

Posted Jun 17, 2020 - 15:53 UTC

Resolved
We're back! Everything should be up and running.
Posted Jun 17, 2020 - 10:19 UTC
Investigating
We are currently investigating this issue.
Posted Jun 17, 2020 - 10:00 UTC