Automate is facing issues
Incident Report for BrowserStack
Resolved
We're back! Everything should be up and running.
Posted 5 days ago. Aug 13, 2019 - 18:50 UTC
Investigating
We are currently investigating this issue.
Posted 5 days ago. Aug 13, 2019 - 18:49 UTC