App Install Failures on AppLive

Incident Report for BrowserStack

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 15:32 UTC

Monitoring

App Installation failures impacted users in the APS region due to a maintenance activity hampering bandwidth usage.

The issue began at 08:47 UTC and was resolved at 14:25 UTC

The issue was intermittent and app installs on devices allocated in APS region were failing.

We sincerely apologize for any inconvenience caused.
Posted Mar 10, 2023 - 15:32 UTC
This incident affected: App Live.