Dashboard Incident
Incident Report for BrowserStack
Resolved
We experienced an issue on the Automate dashboard between 10:40 - 10:48 UTC , which caused requests to fail and the dashboard to be temporarily unavailable. This did not impact ongoing sessions or the ability to start new sessions, so it was not registered as downtime

The issue was resolved by 10:48 UTC, and the service is now operating normally. Preventative checks have been implemented to avoid recurrence. We apologize for any inconvenience caused.
Posted Nov 20, 2024 - 10:48 UTC
Investigating
We are currently investigating this issue.
Posted Nov 20, 2024 - 10:40 UTC
This incident affected: Automate.