Live is facing issues
Incident Report for BrowserStack
Postmortem

Our infrastructure experienced packet loss in Asia Pacific region.

The incident occurred between 10:17 UTC and 10:20 UTC.

Users trying to use the Live product from the Asia Pacific region might have faced intermittent failures with active sessions failing abruptly or during launching of new sessions.

The issue is now resolved and all systems are up and running.

We sincerely apologize for any inconvenience caused.

Posted Feb 23, 2021 - 06:13 UTC

Resolved
We're back! Everything should be up and running.
Posted Feb 22, 2021 - 10:37 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 10:32 UTC
This incident affected: Live.