AppLive Outage
Incident Report for BrowserStack
Resolved
We're back! Everything should be up and running.

Users were facing issues while accessing the AppLive Dashboard.
It was caused by an incorrect infrastructure state.

The issue began at 12:47 UTC and was resolved at 12:54.

We sincerely apologize for any inconvenience caused.
Posted Sep 12, 2022 - 12:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 12:53 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 12:52 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2022 - 12:47 UTC
This incident affected: App Live.