AppAutomate is facing issues
Incident Report for BrowserStack
Resolved
We're back! Everything should be up and running.
Posted Sep 27, 2022 - 08:13 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2022 - 08:12 UTC
This incident affected: App Automate.