Live is facing issues

Incident Report for BrowserStack

Resolved

We're back! Everything should be up and running.
Posted Sep 05, 2023 - 07:57 UTC

Update

iOS Device Infrastructure is impacted due to a platform issue.
We are investigating it.
User requests to access iPhone or iPads on BrowserStack might be impacted.
Posted Sep 05, 2023 - 07:54 UTC

Investigating

We are currently investigating this issue.
Posted Sep 05, 2023 - 07:12 UTC
This incident affected: Live.