Test Observability - Data Ingestion is facing issues

Incident Report for BrowserStack

Resolved

We're back! Everything should be up and running.
Posted Dec 04, 2023 - 13:13 UTC

Investigating

We are currently investigating this issue.
Posted Dec 04, 2023 - 12:18 UTC
This incident affected: Test Observability (Test Data Ingestion).