Automate is facing issues
Incident Report for BrowserStack
Resolved
We're back! Everything should be up and running.
Posted Jan 15, 2020 - 01:44 UTC
Investigating
We are currently investigating this issue.
Posted Jan 15, 2020 - 01:42 UTC