AppLive is facing issues
Incident Report for BrowserStack
Postmortem

Due to a faulty DNS configuration deployment, users trying to start sessions from the AppLive dashboard failed to do so.

Eventually the product dashboard started failing to load for most users due to a spike in latency of above requests.

The issue began at 11:06 UTC and ended at 11:53 UTC. The issue was persistent and at that time users trying to launch a new session would have been impacted.

The issue is now fixed and all systems are up and running.

We sincerely apologize for any inconvenience caused.

Posted Nov 16, 2021 - 12:36 UTC

Resolved
We're back! Everything should be up and running.
Posted Nov 16, 2021 - 12:07 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 11:17 UTC
This incident affected: App Live.