Automate is facing issues
Incident Report for BrowserStack
Resolved
We're back! Everything should be up and running.
Posted Oct 10, 2019 - 07:33 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2019 - 07:32 UTC