Automate facing issues
Incident Report for BrowserStack
Postmortem

On 20/Sept/21 we experienced issues in our US East DC, for some time between 20:40 UTC and 21:30 UTC. For Selenium and Appium sessions originating from US East region:

  • New sessions would have failed to initiate
  • Ongoing ones would have errored out with Idle timeouts.

We have resolved the issues and all the affected services are up and running. We sincerely apologise for any inconvenience caused.

Posted Sep 21, 2021 - 12:59 UTC

Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 21:00 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2021 - 20:41 UTC
This incident affected: Automate.