Automate is facing issues
Incident Report for BrowserStack
Resolved
We're back! Everything should be up and running.
Posted Jan 16, 2020 - 17:33 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2020 - 17:32 UTC