Automate is facing issues
Incident Report for BrowserStack
Resolved
We're back! Everything should be up and running.
Posted Jan 21, 2022 - 05:19 UTC
Investigating
We are currently investigating this issue.
Posted Jan 21, 2022 - 05:16 UTC
This incident affected: Automate.