AppAutomate is facing issues
Incident Report for BrowserStack
Resolved
We're back! Everything should be up and running.
Posted Jul 06, 2024 - 13:23 UTC
Investigating
We are currently investigating this issue.
Posted Jul 06, 2024 - 13:22 UTC
This incident affected: App Automate.