Live is facing issues
Incident Report for BrowserStack
Postmortem

Due to a component failure in our streaming infrastructure, certain users in the Asia Pacific region might have faced intermittent failures.

The issue began at 06:29 UTC and ended at 06:34 UTC. Issue was persistent for about 5 mins and in that time users trying to launch a new session would have been impacted. For some users, in session experience might have deteriorated as well.

The issue is now fixed and all systems are up and running.

We sincerely apologize for any inconvenience caused.

Posted May 11, 2021 - 14:26 UTC

Resolved
We're back! Everything should be up and running.
Posted May 11, 2021 - 06:34 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2021 - 06:29 UTC
This incident affected: Live.