Automate is facing issues
Incident Report for BrowserStack
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 11:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 08:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2022 - 08:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 08:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2022 - 07:54 UTC
This incident affected: Automate.