AppAutomate is facing issues
Incident Report for BrowserStack
Postmortem

Between 17/Jan/22 13:00 UTC to 17/Jan/22 14:05 UTC, AppAutomate and AppLive users faced issues while uploading apps with both APIs and dashboard. Other API requests related to apps, sessions, and builds were intermittently affected as well. We have resolved the issue and all the affected services are up and running. We sincerely apologise for any inconvenience caused.

Posted Jan 17, 2022 - 15:07 UTC

Resolved
We're back! Everything should be up and running.
Posted Jan 17, 2022 - 14:02 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2022 - 13:06 UTC
This incident affected: App Automate.